Cat Evolution
Litter-Robot Connect: Flashing Blue Light with empty drawer.

Knowledge Base

Litter-Robot Connect: Flashing Blue Light with empty drawer.

A flashing blue light on the Litter-Robot III Open Air  Connect is the Drawer Full Indicator (DFI) sensor advising the waste drawer is full and needs to be emptied.

The DFI is located on the underside of the top of the base, right side of the dump chute, and is a narrow green circuit boards with clear plastic cover, with a half circle cut out in the centre where the lens for the laser is located (black square).

When the soiled matter from the Globe is dropped into the waste drawer, it fills the drawer. When the pile is sufficient to interrupt the infra red laser emitted from the left sensor, the Litter-Robot alerts that the drawer is full and needs emptying by completing the cycle with a  flashing blue light. The Litter-Robot will cycle another 2 times, and then no longer cycle until the waste drawer is emptied and a new liner is inserted in the drawer. RESET button needs to be pressed to cancel the flashing blue light, and the gauge on the APP needs to be tapped to reset, and the Robot is back in working order.

Sometimes, the flashing blue light activates and will not cancel after emptying the waste drawer and pressing RESET and resetting the gauge on the APP.  If this is occurring, please complete the following checks to resolve or progress to repair if needed.

As a first quick check, try turning off and unplugging the power supply from the back of the base of the Litter-Robot for 1 minute. Remove the waste drawer completely. Plug in and turn on. Review, observing what lights show. If the Litter-Robot completes cycling, vacuum any loose litter from the base cavity once finished. On completion of the cycle, check if there is a solid blue light or a flashing blue light.

 

If the Litter-Robot has a solid blue light, check that the liner in the drawer is inserted correctly, and is below the edge of the waste drawer, tucked down into the corner tabs. Replace and retest.

 

If the blue light is flashing, there is an issue with the DFI sensor, and its best to proceed with the following checks:

 

Please complete the requested steps, regardless of what you have already tried, noting information in relation to colours of lights showing, and if they are flashing fast (4 per second)  or slow(1 per second).

 

If the initial cycle has completed (or not) and the light is still blinking blue, please proceed to do a deep clean of your Robot.

 

You can review the process here:

 

https://www.youtube.com/watch?v=Am3-zpylNdw

 

Do ensure you clean the DFI sensor cover, noting that you wipe this carefully with a damp cloth, as it will scratch if you use anything harsh. Take care at the open half circle, to not get material on the black exposed lens. The lens needs to be cleaned very well so that there is no dust on it. A tip or earbud, dry, can be used to gently dust the lens face. 

 

Once you have completed the deep clean, reassemble your Litter-Robot, plug in the power supply to the back of the base, and turn on the power button. Please review what occurs, noting colour of lights and flash rate. 

 

If the cycle completes with a solid blue light, your Robot is in working order again.

 

If the cycle completes (or not) with a blinking blue light, press RESET once. Note the outcome.

 

You will now need to lodge a support ticket, as Customer Service will need to assist you further to resolve your fault.

 

To help progress, please provide the following photos with your support ticket:

 

  1. DFI  right sensor, facing front on, with flash, for sensor review.The sensor is located on the right hand side, under the top side of the base, and is visible if you look into the chute itself.

  2. BASE with globe removed, from above looking down onto the base top, and from each side

We look forward to getting you back to automatic asap!

Leave us a message
    Help